Set_time_limit() has been disabled

Username (e.g. epiz_XXX) or Website URL

Error Message

Warning: set_time_limit() has been disabled for security reasons in /home/vol1_6/ on line 471

Other Information

Hi. Since i already using Astra on my other website, I decide to find another best WordPress theme. Divi is paid, but OceanWP is free. :smiley:
So I give it a try. But when installing it’s companion plugin, page refreshed and that error appear, like this:

Upgrader? Yes, i have beta testing plugin installed. And i know upgrading from wp-admin is a 80% risk of corrupting my install, it’s fine anyway. And if it really fails, i’ll just try again in my lamp stack :slight_smile:
Crap, I turn on display errors. Sorry :slight_smile:

from another post with the same question

if its just a warning but runs ok then thats fine
if its preventing the program from running then the only way would be to edit the source code and remove the set_time_limit() command and patch the test to return as if everything is ok

I’m not sure what else I can tell you.

The plugin installation may fail because of the time limit. Unfortunately, there isn’t really any way to fix it except for installing the plugin by hand over FTP. Or, if you’re just testing, trying it in your local stack first is a great idea.

1 Like

I fixed it already :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.