Services for this domain name have been disabled and ?z

Hello there you lovely people!

First of all, I did read the necessary things and I DO know that it takes up to 72h for a website to be up and runnin’, BUT after an hour or so, my website DID show up and it worked just fine, wanted to test how it seemed on a mobile phone, so my roommate opened the link and it worked fine (albeit messed up due to being non-responsive website atm) and I tried using my google chrome and as I said, it was working fine.

Moments ago, it went back to the same old with the ?z at the end of url. I tried downloading and using mozilla just reference-wise and it showed me the “Services for this domain name have been disabled”.

So my question is, did it went dead because I tried to open it with couple of clients(my roommate’s phone, my chrome and firefox)

Looking forward to hearing from you guys, cheers!

P.S. <— there’s the url

No issue here


@KangJL thanks man! But unfortunately, I keep on clicking refresh and it doesn’t work, so maybe that’s due to my ISP/router or something

It’s working for me to!
Great job on your website, too
And also welcome to the community!!!

1 Like

@ManuTheCoder thanks so much man! Feeling welcomed, awesome community!

1 Like

@Hess92 Nice website, maybe clear your cache?

1 Like

Do you use Windows? If you do, open up command prompt and type in ipconfig /flushdns

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.