Server doesn't load php scripts

My website URL is:

What I’m seeing is: I uploaded my files to the host , but when i change my main file that is index.html , i have 1 page website , into index.php my website doesn’t show anymore , but only http error 500. That happens the same when i execute scripts via buttons (ex: submit → register.php)

My files:

I tried to change to see errors , but still i cant see where i can see errrors , the only one it appears to be in the console with the http 500 error…
Why host isn’t executing my scripts?
I have created the database with the same information as in the cpanel.

I’m using this software:

I’m using only boostrap 4 and its prerequisites.
Additional information:
Website works , but when i change the name of index.html to index.php it doesnt load anymore , files are just the same.
Second , I just found that I can’t acces my database for some reason… I click on the phpmyadmin panel and try to connect to my database i get this error: redirected you too many times.


And i tried to clear cookies , cache whatever… Still doesnt work :slight_smile:
Any help … ?

Well. to display errors you’ve to enable it from cpanel/alter php config.

It looks you’ve changed your cpanel password. However you need to wait for admin till he changes the permissions for you :slight_smile:

Out of this topic you shouldn’t disable your php codes with <!--?php and ?-->. it would be a risk for your codes.

use <?php /* and */ ?> instead :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.