Resgistros MX


Ingresé los registros mx de zoho mail, para usarlo con mi dominio. Eso lo hice ayer, pero no surte efecto, no logro recibir mis correos.
Por otro lado existe un registro predifinido ya agregado, y que no se puede eliminar, ¿será ese el problema?

Muchas gracias por ayudar

What is the name of your website? Does your website use cloudflare?


The name of my website is, and I don’t use cloudfire.

Thanks for answering


I digged your domain, and it seems like it’s returning the wrong DNS records for the non-www version. Please remove all MX records for your domain, try to remove and re-add your domain from the “Addon Domains” section of your Control Panel, then re-add the MX records of Zoho Mail.

1 Like

I did what you told me, I tried sending me an email, it worked with 1 email and now again the emails bounce and don’t arrive.
What else can I try?


If the emails bounce, you should get a message from your mail server indicating that the message delivery failed, shouldn’t you? If so, can you share the error message reported by your mail server here?


Hello and thanks for answering,
It was like that and they came back to me, but I did again what they recommended me to delete the MX records and delete the domain and recreate everything again and it was solved, yesterday it was working ok all day. The first time I did the above it was fixed for a few hours and then failed.

Thank you

So do you still get any errors or not? And is someone else already helping you?

Thanks for answering,

Yes, everything is fine now.
In the same thread another person helped me, and told me to do the thing to eliminate the MX and the domain, and again create them.
In the second attempt everything was working correctly.

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.