Remove https and use http

I mistakenly set up my site using HTTPS
When I try to access the site I am sent to another site, not mine.

How do I fix this;. ie:change the secure format (https) to HTTP?

Can’t you change your website to HTTP in the same way you changed it to HTTPS in the first place?

If that doesn’t work, can you please provide a LOT more information? Like the URL of the website, the software you’re using, the way you’ve setup HTTPS, etc.


I used the options available when setting up the site. I do not find any place where I can make the change.

Site URL is but that redirects to another site.

I do not have an ssl certificate.

I suppose I could delete the original site and recreate it using http.

The domain you posted is your hosting account’s main domain, and that’s why it redirects to Please see this article for more information:


Which “available options” on which site?


OK.How do I setup my domain to not be part of the hosting account’s main domain?

You can find the actual domain where your website is hosted through the “Addon Domains” section of the Control Panel. If you added it on an existing hosting account it should be on either that section, the “Parked Domains” or the “Subdomains” one.


As I walked thru the steps, one step had me choose between https and htto; I chose https

1 Like

If it’s a new installation, wouldn’t it be easy to just delete the broken installation and reinstall it with the right settings? Instead of trying to go through all kinds of complicated (and apparently unfamiliar) steps to salvage your existing installation?


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.