Redirected domain, uploaded Wordpress sit not working

Username (e.g. epiz_XXX) or Website URL

http://clinicaleondejuda.com/

Error Message

Hello, I pointed the nameservers to Infinityfree, uploaded the Wordpress site but it is not working. When I try to login from here http://clinicaleondejuda.com//wp-admin
I get a directory that it’s not the one from the Wordpress site.

Don’t know what’s wrong. Could someone help me please?

Thanks

Welcome,

This is what I see

image

This may help

An easier way to install WordPress as below

2 Likes

Hello, thanks for your help.

I have a complete website on my localhost. Can I install that website with the infinity app instead of installing a fresh copy?

This shd help…

1 Like

Looking at the errors and the directory listing, I would guess that some files were not transferred (successfully) from your own installation.

Please make sure to use a desktop FTP client for the transfer. Web based file managers tend to break down if you try to upload a lot of data with them.

3 Likes

That’s exactly the process I did.

Thanks for replying. I will reupload the whole site again to see if it works. This is driving me crazy

Hello, I reuploaded the site, without errors and it’s not working. I really don’t know what’s happening. If you could help me with further assistance I will appreciate it a lot :slight_smile:

If a website is returning a HTTP error 500, it means the code is crashing. To see why, you can enable Display Errors for the site:

I just tried it and got this error:

Warning: require(/home/vol1000_7/epizy.com/epiz_28042655/htdocs/wp-includes/version.php): failed to open stream: No such file or directory in /home/vol1000_7/epizy.com/epiz_28042655/htdocs/wp-settings.php on line 33

It would seem that there are still files missing from your website. Specifically, WordPress expects a file at wp-includes/version.php which is missing from your site.

Can you please verify the file exists in your local installation, and then upload it (and preferrably any other missing files) again?

2 Likes

Hello, I uploaded the file but still not working. It’s really weird because I don’t get any errors uploading the files through ftp. The version.php file was missing though.

Do you know where I can see the errors and files missing? My browser doesn’t show any error details. This issue is driving me crazy for real :frowning:

Please read

1 Like

Yes I did read that. Read my message saying that I uploaded the missing file described by the admin. However he said there could be more missing files. That’s why i asking which ones because I don’t see any or my browser doesn’t show any errors in detail

if you had read then you would have seen this

and when you enable all this
visit your website and it will print out what you are missing and what kind of error it has

I didn’t know that was a link. Thanks for the help. I activated it and got this error:

** Fatal error : Uncaught Error: Call to undefined function wp() in /home/vol1000_7/epizy.com/epiz_28042655/htdocs/wp-blog-header.php:16 Stack trace: #0 /home/vol1000_7/epizy.com/epiz_28042655/htdocs/index.php(17): require() #1 {main} thrown in /home/vol1000_7/epizy.com/epiz_28042655/htdocs/wp-blog-header.php on line 16**

Any ideas what it is?

This site is working perfect local and on the previous hosting. Don’t know why it’s not working here

search the internet - there are plenty of results
( just remove the generated irrelevant path from the search /home/vol1000_7/epizy.com/epiz_28042655/htdocs/ )

and since it’s php I don’t see the source code (line 16)

it can be anything :upside_down_face:


now that you know this is a link too then read on

1 Like

I’ve been migrating Wordpress sites for a long time now. This is the first time I encounter this kind of issue.

You see that you are not alone because on the link I gave someone else has such a problem and he is not from this server

This is frequently an issue after WordPress or plugin is updated and the content of your wp-config is deleted. You need to reinstate the content of wp-config

One bad combination of plugins and their updates is enough to make a problem

2 Likes

Afer trying different things for hours the site is up and running however it is not possible to access the admin panel. I’m getting this error. Also has been trying for hours to fix it without success:

Fatal error : Cannot redeclare add_option_whitelist() (previously declared in /home/vol1000_7/epizy.com/epiz_28042655/htdocs/wp-includes/deprecated.php:4081) in /home/vol1000_7/epizy.com/epiz_28042655/htdocs/wp-admin/includes/plugin.php on line 2158

There has been a critical error on this website. Please check your site admin email inbox for instructions.

Aprende más sobre la depuración en WordPress.

Pls read…

2 Likes

Finally, the nightmare is over. I was able to fix the site. Thanks to everyone that took the time to help

1 Like