Redirect and "No Sponsors" error after wordpress installation

Username (e.g. epiz_XXX) or Website URL



Error Message

No sponsors currently does not have any sponsors for you.

Other Information

Only happens when I have wordpress installed via softaculous.
Redirects to a ww01. domain instead of www.
Then presents the error “No Sponsors”
When I remove wordpress and restore index.html it goes away.

What is the real domain name?


Sorry for double posting. I’m inept and can’t find the edit button.

I see this


Please remove domain from hosting account then add it in again.
You need to move WP files from /htdocs to after that.


I don’t understand, what does this screenshot show/imply?

Also, I find it odd that I can still navigate to the old (renamed) index.html just fine indicating it’s at least not a DNS caching thing, it’s only when I install wordpress that this issue arises?

You domain is not assigned an IP. That’s why you website did not show.
Instead I see this

Whether you

I leave it to you


I see. What website/tool are you using to find that information?

I don’t know what fixed it in the end, but it seems to be mostly working now. I tried a combination of removing the “addon domain”, addding it back, reissuing a new Let’s Encrypt SSL certificate, and installing it, and reinstalling wordpress.

However, now I am having a new issue, when I try to modify a widget under Appearance>Widgets I get this

I can’t win it seems, perhaps I will try something other than wordpress and see how that works out any better… Thanks for the information.

1 Like


As for

this may help


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.