Problems with fonts

epiz_25932961 ### Username (e.g. epiz_XXX) or Website URL (please specify the website or account you are asking about)

Error Message: It varies:

echo "Howdy Doody!"; works
echo "<span>Howdy Doody!</span>"; works
echo "<span style="font-family: Arial, Helvetica, sans-serif;"><p>Howdy Doody!<p></span>"; does not work - " is currently unable to handle this request. HTTP ERROR 500" Also: “DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/ HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME”

(please share the FULL error message you see)

Other Information

(other information and details relevant to your question)

replying to my own post with more info. The 2nd and 3rd echos in my example doesn’t show the html - here a description.

echo followed by span without styling works.
echo followed by span with style=“font-family: Arial, Helvetica, sans-serif;” does not woek.

Hello there,

You might want to refer to this Knowledge Base article:


Thanks for your response UnknownLolz,
Well, yes I do see the HTTP ERROR 500. But I don’t know why. Are you telling me to read some article I don’t now about?

I’m also getting this error quite often: CSS3119: No fonts available for @font-face rule

if your host working properly then it may caused by your code

You need to import those font family files from Google font or somewhere inside your php code. And make it sure that you are using HTML tags in your php codes before you use some HTML elements.

Double quotes MUST be escaped!
Use this one:

echo "<span style=\"font-family: Arial, Helvetica, sans-serif;\"><p>Howdy Doody!<p></span>";

Thanks ByoDino,
Escaping the double quotes worked! (Sometimes my eyes just don’t pick up such issues - they’re hard for me to see). Also, changing the inner quotes to single quote worked too. Thanks again. I’ll try to make my future issues more substantive.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.