Problems connecting to FTP (using FileZilla)

Username (e.g. epiz_XXX) or Website URL


Error Message

Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server

Other Information

So for two days back to back, I cannot connect to the FTP server… It worked fine before until now… Using the same login as before, is FTP really down this long?

Can you share the full log from FileZilla?

And FTP is working fine for me, try clearing your computers dns cache, restarting your router, and/or using a different network, such as cellular with a hotspot to your pc.


Thank you for the educational reply

I flushed my dns cache and restarted the router

Here is my FileZilla log

Trace:	CControlSocket::SendNextCommand()
Trace:	CFtpLogonOpData::Send() in state 0
Status:	Resolving address of
Status:	Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Trace:	CRealControlSocket::OnSocketError(11001)
Trace:	CRealControlSocket::DoClose(66)
Trace:	CControlSocket::DoClose(66)
Trace:	CFtpControlSocket::ResetOperation(66)
Trace:	CControlSocket::ResetOperation(66)
Trace:	CFtpLogonOpData::Reset(66) in state 1
Error:	Could not connect to server

Issue is likely on your end. Can you try using other network(s)?


That’s interesting, it doesn’t seem to be able to resolve the FTP hostname.

Could you please try using the FTP hostname or the FTP server IP address instead? You may get an SSL warning because the certificate on the server is for, but you can just accept that certificate and connect.


Thank you everyone for your replies. Today morning everything magically started working… I assume my million late-night DNS flushes and router restarts worked ¯_(ツ)_/¯

@Admin Thank you for alternative hostnames, if I have this problem in the future I will keep in mind


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.