Problem with request

http://chemistry-gr11-help.epizy.com/bookings.html

Error Message

Access to XMLHttpRequest at ‘/infinityfree.net/errors/403/’ (redirected from ‘chemistry-gr11-help.epizy.com/info/getInf’) from origin chemistry-gr11-help.epizy’ has been blocked by CORS policy: Response to preflight request doesn’t pass access control check: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

Other Information

All I am trying to do is make a request to a php file within the website. All it is, is just the php file in another folder. I have tried changing the name but nothing seems to work. In the past I have done the exact same thing, and it worked fine. If someone could help me out, would mean a lot and make my day. Thanks.

What’s the URL being requested here? I tried clicking the search button on the booking page but it called a search.php file which worked fine for me.

Well for example, I have a file there that is called drivers.php and CORB works on it.

And where is that file? How is that functionality accessed?

You say you have an error on the page http://chemistry-gr11-help.epizy.com/bookings.html , but I only see search functionality that talks to a search.php script there. Where can we test the drivers.php functionality?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.