Problem with displaying PHP websites

Username (e.g. epiz_XXX) or Website URL


URL to with does apply

Description of problem

After uploading the files, I had renamed the index.html file (with was displayed correctly) to index.php. After that, I see only a blank page

I see a 500 error on your site:


Strange, I don’t have any .htaccess file and there is no much php code added to it.

Cnontent of the index.php:

if (isset($lang)) { require_once("i18n/" . $lang . ".inc.php"); }
else 	{ require_once("i18n/" }

... some html content ...

   <a href = "index.php">
     <?php echo $lang["home"]; ?>

... rest of the html, without more php code ...

Ah, I forgot to mention, none message is displaying to me

Can you please turn on display errors like suggested in the article? Also, $lang is also going to be false, and you are probably going to get a warning about it being undefined as well.

1 Like

Thanks. It had helped

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.