Problem Uploading files and Updating plugins

Newcomer to the problematic world of web hosting,
As the topic says…
Starting yesterday, when I tried to upload a file (eg. a picture) on my wordpress site, the error keeps popping up with a message “The uploaded file could not be moved to wp-content/uploads/2021/ etc…” and the same goes for updating installed plugins.
Editing’s fine. Deleting ok. and any other function works normally though.
It just doesn’t let me add new files. I’ve also made a couple of attempts to change folder permissions via FTP client just in case. But the error still persists and nothing I’ve done so far seems to be working. Plus I can’t even get access to softaculous in the first place, which responds “ERROR LOADING DATAChild failed to make LIVEAPI connection to cPanel”. Are these two related somehow? Have you guys met with this thing before? Any help would be much appreciated (Note: I’m using free hosting service)

Did you hit the inode limit?
Please check from VPanel

I’ve already checked and it labels 38% so I don’t really think that’s the root cause

Try using a VPN

I see your account’s disk usage is over 5 GB and was capped.

Please remove the backup plugins from your website and the files they have generated. We do not allow backup hosting here and those plugins have a tendency to cause very high IO usage and cause your account to be suspended.


Is that the same reason for softaculous?


1 Like

Removed all the backups and problem solved. Thanks


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.