Problem Create New File

Website URL

(please specify the URL of the site on which you are experiencing the problem)

Error Message

(please share the FULL error message you see, if applicable)

Other Information

(other information and details relevant to your question)

please fix problem ftp for create new file Domain epiz_33262247

Please write clearly. What issue are you facing? Providing account name is not enough


When I create a new file in File Manager, I get an error message saying <<Error during FTP DOWNLOAD_OPERATION, file not found>>

After the error appeared, as I told you, I did not find the new file and nothing appears
I have 3 accounts. The first does not show any problem, but the second and third have the problem whenever I create a new file
My accounts are in order
epiz_32088017 :white_check_mark:
epiz_33074720 :x:
epiz_33262247 :x:

Have you tried using Filezilla?


I am a programmer and I use it for API requests and it works well…but for 3 days I have been suffering from the problem. It has crashed and the error appears as I told you, so I tried it on the site manually as well and the same problem.
What is the solution ?

Read this?


I checked epiz_33074720 and was able to create files there without any issues.

However, I only tested the htdocs folder, which does not seem to have any files uploaded yet. You do appear to have files uploaded outside of the htdocs folder. This is not supposed to be possible, but was possible, for a time. But it seems that this issue was fixed now.

Please remember that we provide a website hosting service, and that any files located outside of your htdocs folders are unreachable to your website. So there is no reason to ever create or upload any files outside the htdocs folders for any legitimate use case. And uploading files for document/file/media backup/storage/sharing is not a legitimate use case.


The site became very boring and my friends started canceling it
It has a lot of errors, now there is a new error, which is when I add a new file, it appears, and then after I log in again, I do not find any trace of it.
Why is the problem not fixed?



It has become very boring and makes many errors. I have been using it for two years and have never had such an error appear
Unfortunately, it should no longer be used now. We will look for another site

Can you read?

Good luck


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.