Privacy Error (on Phone) & Error 403 on website

My website URL is:

What I’m seeing is: Since i had some errors with my previous account, i tried to create a new one account with a new email account. (it means im doing from scratch in order to have 0 errors and comfusion). after creating database and importing all the files, so time to FTP

This is how it looks:

I create a. htaccess inside /htdocs folder

Can someone find and tell me what is the problem since i got Privacy Error (on my Phone) & Error 403 on the Website.

On my PC:

On my Phone:

I’m using this software: FileZilla, net2Ftp, MySQL database, Mozilla (PC), Google / Chrome (Phone)

I’m happy to try to help you, but I can’t do so if you delete your domain name within minutes after asking a question about it.

Can you please setup an account with the website, verify that the problem still occurs and then update this topic with the information?

Opps sorry. I wrote wrong URL:

How can i do it? Im a bit confused. You mean deleting all my old accounts? Im sorry. Im a bit new and trying to learn

i did notice i had few mistakes on replacing (# # # # #) on ‘host’ which was ‘localhost’ in my database.php

so i changed to ‘host’ => ‘’,

<?php class DATABASE_CONFIG { public $default = array( 'datasource' => 'Database/Mysql', 'persistent' => false, 'host' => '', 'login' => 'epiz_23741984', 'password' => '# # # # #', 'database' => 'epiz_23741984_NonStopVirtual', 'encoding' => 'utf8' ); } <?php /** * @Project: Virtual Airlines Manager (VAM) * @Author: Alejandro Garcia * @Web * Copyright (c) 2013 - 2016 Alejandro Garcia * VAM is licensed under the following license: * Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International (CC BY-NC-SA 4.0) * View license.txt in the root, or visit */ ?> <?php $db_host = ''; $db_database = 'epiz_23741984_NonStopVirtual'; $db_username = 'epiz_23741984'; $db_password = '# # # # #'; ?>

But the result is like this

“There was an error running the query [Table ‘epiz_23741984_NonStopVirtual.vampireps’ doesn’t exist”

What should i do now?

I see the same error.

The reason you see this error is because your code tries to interact with the database table vampireps, but no table with that name exists in your database.

This could either mean that there is an error in your code (the query should be executed on another table) or with your database (an important table is missing from it). Unfortunately, I don’t know enough about your software to know which of the two is the case.

I think its somehow importing files to the database since some files get errors. I tried to use Xammp to upload the files to the database and all files works fine.

this will be the result website but there is a text

Notice : A non well formed numeric value encountered in D:\xampp\htdocs\nsv\vam\captcha\simple-php-captcha.php on line 63

Website: http://localhost/nsv/vam/index.php?lang=en

I’m sorry, but I cannot access a website located only on your computer. Can you please upload it to your account and see if you can get it running there?

Website link can only used by PC. I tried using the Phone but it wont load. It can only use in PC! I dont know.

Here is a photo:

SQL query:

CREATE VIEW v_flights_pilots AS SELECT count( report_id ) AS c, DATE_FORMAT( date, ‘%Y-%m-%d’ ) AS flight_date, pilot_id AS pilot, ‘fsacars’ AS
TYPE FROM reports
GROUP BY pilot, date
SELECT count( pirep_id ) AS c, DATE_FORMAT( date, ‘%Y-%m-%d’ ) AS flight_date, gvauser_id AS pilot, ‘manual’ AS
TYPE FROM pireps
GROUP BY pilot, date
SELECT count( pirepfsfk_id ) AS c, DATE_FORMAT( CreatedOn, ‘%Y-%m-%d’ ) AS flight_date, gvauser_id AS pilot, ‘fskeeper’ AS
TYPE FROM pirepfsfk
GROUP BY pilot, flight_date;

MySQL said:

#1142 - CREATE VIEW command denied to user 'epiz_23741984'@'' for table 'v_flights_pilots'

i got some error here but i don’t see any issues. any suggestions or fixes?

MySQL Views are not supported on InfinityFree, so you cannot use them here.

So… what do you see on your website then? Do you see any error message? A blank page? An incomplete page? Something else?

Also, the message you see is simply a result of an error in your code. If you could share the code, then maybe we can help you fix it.

Sorry, i didnt know that. My Bad.

Someone said if i fix the db_schema then the 2nd will be fix. But i just included it (incase)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.