Please help me PHP MEMORY error 120 MB

Username (e.g. epiz_XXX) or Website URL


Error Message

  • Your PHP memory limit is set to 120 MB but should be set to 128M or more. You should contact your hosting provider or system administrator to ask for this to be changed.

Can you provide your website URL and / or the broken page

Pls upgrade to premium hosting if need more…

It should be 128 MB for all accounts already.

1 Like

yes but my account doesnt have

same issue here, says I have 120mb not 128mb.

Hmm, you’re right, it does appear that the memory limit on your accounts is lower than the usual 128 MB. I’ve asked iFastNet to investigate.


This is not me… Please do not flag MY posts as spam, just because MULTIPUL users are experiencing issues with your service. @Admin

I think it was a mistake, i’m denying the spam flag.

The issue has been fixed now. All accounts should have a memory limit of 128 MB now.

Yet you chose to first reply to this topic saying you had the same topic, and then created a second topic describing the same problem all over again. That’s pointless double posting, and that’s spam.

The spam flag was definitely not a mistake. Don’t double post. It clearly says so in the rules.

I know this problem exists. I also know that you’re affected, because you said so in the topic about the issue. So why create yet another topic about the issue?

Yes, it looks more dramatic if there are a ton of topics about the same issue. It also turns the forum into a huge mess. And we don’t want that to happen.


I mean, you actually came here with aggressive manner at some points and it made me to think you’ve done that because of that, but thank you for letting me know.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.