Please help me fix my site which says site CNT be reached

After making the changes you might consider purging Cloudflare’s cache and your browser’s cache for the new changes to be seen.


I made the changes, purge the caches and everything but yet no changes occured

Pls I need help

If you don‘t see the changes, clearing the cache (yours & Cloudflare‘s) is the only option, otherwise your browser will keep loading an old static cached version of your site.


DNS Checker - DNS Check Propagation Tool It is working fine

That‘s something completely different - we are talking about how changes (in the code) aren‘t taking immediate affect and A Records of a domain do not influence that. The domain already points to InfinityFree.


It is working fine for me

Every body thanks for the support but I had it fixed​:sweat_smile::sweat_smile: by deleting some caches in my control panel file manager

1 Like

One more problem​:pray:t3::pray:t3: my menu where my pages are stored is stucked

Pls how can I fix it

Hello there,

It seems like your site has 5 red flags, 3 warnings and 3 other info on your code (Using the F12 Developer Mode), you may want to read and follow the documentations it has given me on each issue of your code.



Pls where can I find the problems and implement the solutions

The jQuery problem can be easily solved by unminifying the jQuery JS from the minifier settings of your caching plugin, while for the adsbygoogle.push() problem can be solved by removing the second AdSense tag on the head tag.

1 Like

If I disable and re-enable the plugin will it be fixed

Pls I need help with this because I have more thab one caching plugins

If you did check my screenshot I have provided to you above, you can see what line, what code and what file you’ll have to fix.

Pls let me make it specific , I use hummingbird and fast velocity minify are my only caching plugins pls what settings should I change in one of those plugins to fix the first problem​:pray:t3::pray:t3::pray:t3:

I think using 1 caching plugin is already enough, using 2 plugins might cause an issue.
Try disabling one of your caching plug-ins.

I have deleted one of the plugin(fast velocity minify) and the menu is still stuck pls I need someone to come to my aid​:sneezing_face::sneezing_face::sneezing_face::pray:t3::pray:t3:

Did you even checked the docs I provided you before?? Your navigation bar might be stuck because of those error I have given to you which are related to jquery. Also try asking for support from the creator of that theme you used, the creator might be able to help you.