No SSL Certificate was found

Hi everyone

Followed all steps to install certificate including uploading key and certificate on cpanel, but somehow still showing the No SSL Certificate was found red status and showing error ERR_SSL_PROTOCOL_ERROR when opening

Could be some temporary issue/glitch with the hosting server or with Let’s Encrypt provider?

Perhaps the key and/or certficate weren’t copied correctly, maybe some rogue spaces in there?

Viva Nuno,

Did you upload the private key first then, only after the key was uploaded, did you upload the certificate?

Thanks _recce

Tried several times making sure all is copied/pasted correctly still nothing :frowning:

Hi alex yes I did first upload the key page refreshed and then the certificate.
Noticed that on the browser URL was showing success=1

Go here
Click on your domain name
And see if if you have both the “Ready” labels and the expiry date in the future.

Tkx Alex

Both Ready and ssl issued today with expire date of 2021-09-26
Copied the secret key and certificate on the cpanel but still showing No SSL certificate was found status

I’ve just noticed that you’re using Wordpress.

I don’t use Wordpress but I’ve seen here, in the forum, many people solving their SSL issues by installing “Really Simple SSL” plugin for Wordpress.

I don’t know if it’ll work but it’s probably worth the try.

1 Like

Thanks Alex, will give a try and let you know :slight_smile:

Iam just curious, have you ever had ssl working before, or is this your first try?

Hi _recce
First try actually :slight_smile:

1 Like

Hi Alex,

Have tried Really Simple SSL but after many attempts the plugin was unable to generate the certificate :frowning:

Actually the plugin was trying to get from certificate which is the same I’m trying to originally activate over the hosting :slight_smile:

Plugin error:
* Attempt 5. Invalid response received for request (POST rate limit reached - Error creating new order :: too many failed authorizations recently: see https://

Might be due to some temporary issue/glitch with the hosting server or with Let’s Encrypt provider

The SSL certificate seems to have been uploaded correctly, but doesn’t appear to be active.

I see your account is on one of the servers that was down recently. We had issues like this on other servers too, but those were fixed already. Perhaps the outage meant that the fix wasn’t applied here yet.

I’ve notified iFastNet so they can take a look.

1 Like

Thanks Admin

Hope it’s fixed soon. Will keep an eye on the next couple of days :slight_smile:

1 Like

Many thanks for the support of all :slight_smile:

Dear Admin can see that SSL status got changed to green and website opening over https without errors

Seems that issue got fixed :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.