No sponsors

This domain does not have any sponsors for you
can;t access was able to up untill 10 mins ago.

Now that redirects to for me. Try to visit this one and see if it works. Also, change your website URL on phpMyAdmin by following this guide to match the new domain.


Have the ‘no sponsors’ message again. I need to access the wordpress admin page on to edit the site. I know the website redirects to as I have set this n the wordpress app. Have not edited phpadmin as yet.

Because you removed the subdomain from your account, the subdomain is now redirecting to an ads page. To solve this problem and use your new domain, you need to edit the WordPress site URL from phpMyAdmin. To access phpMyAdmin, go to the Control Panel, click on “MySQL Databases”, and click on “Admin” near the database you want to access phpMyAdmin, then go to the yourwpprefix_options table, where yourwpprefix_ can be replaced with the WordPress database prefix, then edit the options siteurl and home to include and execute the queries. Doing that, you changed the WordPress website URL to point to the new domain, and you can access your WordPress admin by typing and logging in with your credentials.

1 Like

thanks again.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.