No access to FTP server

Neither FTP connection to ( via FileZilla nor trying to access files via WebFTP file manager worked for me. WebFTP file manager pops up the “Could not read data from the socket” error message. Even pinging from command prompt is unsuccessful …
Please help me to access the server and edit my files.

You need to use or for the FTP server, not your website hostname, along with the hosting account credentials that you can find by logging into your Client Area, selecting your hosting account, scrolling down to “Account Details” and clicking on “Show/Hide” to show the password, to connect to the FTP server. Also, ping requests are blocked network-side on free hosting.

1 Like

Thank you for reply, Yeah, I was trying to connect to
FTP connectoion actually never worked for me, so
I always used the WebFTP file manager, and it usually worked, but recently, it keeps throwing errors so that’s why I’m wondering if there are any issues at server side.

Also I got a Monsta exception now (577)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.