New account not showing the right page

My website URL is:

What I’m seeing is:

I’ve restored my website from a backup completely (files via FTP and the database via phpMyAdmin), but I can only see the google ads on my homepage for some reason…

I’m using this software:

Additional information:

Your website is pointing to via a CNAME record (the BODIS record is what you call “Google Ads”).
Try pointing the nameservers to these ones, deleting the epizy ones:
(NOTE: Don’t do “Copy link address” while copying the nameservers, copy them as plain text without http:// protocol!)
Then remove and re-add the domain again. That should push the changes to the network, and may take maximum 72 hours for you to access the website again.

Just changed them, let’s see what happens.
The issue is also happening with my default domain that I see in the cPanel (not the same, but still not the right page shown):

That is the Main Domain, that you can use to point the domain to Cloudflare, but not to visit the website through it!

Can you please kindly check again? I did the changes like ~10h ago, but there are no signs that it’s working :confused:

It looks like somehow the DNS records in our nameservers got corrupted and aren’t directing your website to your hosting account.

Can you please try to delete the domain from your account and add it again? That may just reset the DNS records and fix your domain.

Can you please let me know how to do that? I tried some options but no luck…

Fixed it! thank you very much everyone!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.