Need to change php.ini

Username (e.g. epiz_XXX) or Website URL

( epiz_26031726)

Error Message

(PHP Settings
cgi.fix_pathinfo “1” is recommended if AJAX is not working)

Other Information

(Pls set PHP Settings cgi.fix_pathinfo = ‘1’)

Hello there,

You cannot change the php.ini of your website here on free hosting unfortunately.

Also I’m not sure if that PHP settings already exist or not and I’m not sure whether InfinityFree will edit it upon request unless if many people will request for it.


The cgi.fix_pathinfo option only applies to PHP-CGI/PHP-FPM, while we use Apache’s PHP handler. So whether it’s enabled or not it won’t do effect.


So how to resolve this ?

Are you using any CMS by a chance? Or its a standalone code?

no using cms is a standalone. Can i use joomla and installing OS ticket in that ?

So… is AJAX working? Because if it is, then your error message says you can ignore it.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.