Mysql server 111 don't working

Username (e.g. epiz_XXX) or Website URL


Error Message

Warning in ./libraries/classes/Dbi/DbiMysqli.php#213
mysqli_query(): MySQL server has gone away

Other Information

I tried to upload small database (some tables), but phpmyadmin has error each time. Can hosting support solve it?
Database tables (4 pieces) has 16-50 kilobytes each.

Maybe. Can you tell a bit more about the issue?

First guess is that the import query takes too long and is killed. How long does it take for this error to appear? And can you try importing only one of the tables at a time?

1 Like

Ok, little bit more information.

Now I tried to upload one table (joomla table "content_types), phpmyadmin is stuck to 30-40 seconds or more and got me error.

This table contain 13 strings and 32 kilobytes.

I took screenshot. Can you restart server or see, what’s wrong?

Error began 3-4 days ago.

I can upload all tables in my joomla database earlier, without errors (25 mb)

Correct me if I am wrong. I believe max sql upload size is limited to 10mb…???

Just to clarify: you were able to upload the same data to the same database without errors a few days ago? Or was it a different dump, database or account?

In any case, Googling the issue results in a few other posts on this forum. So this may indeed be a server issue.

Sorry, I should have asked before: do you see any change you could share the SQL file with me somehow so I can test it?

If you don’t want to share it publicly, you could create a directory on your website, create a .htaccess file in it with the text deny from all, put the SQL file into that and then give me the file path, I can download it for testing.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.