My website visible

I registered a domain from Porkbun ( to which I´ve created a simple website on Infinity Free using this domain.

I changed the nameservers to and, but my website is still not visible after 72 hours.

Can someone help me to adjust, what is missing?

Thank you, Pietro

You are using PorkBun nameservers. Change them to those of IF.


Please take a screenhot from your domain providers NS settings.


1 Like

Hi, thanks for the input.

As I wrote, I had it right. But when Iˇve checked it based on your input, you were right, it wasn´t right.

I´ve had it changed when you had this note = 3 days ago. See attached image.

But the redirection doesn´t work, since then.

What do I do wrong?

Thanks for your inputs, Pietro

Yes, I see that your nameservers are propagating across the globe. Now just wait.

1 Like

Still nothing, after 5 days (=120 hours). Is it OK?          86400   IN      A

I can see it. Try in incognito?

And check your SSL installation I guess


Hi FlutterHoney, this I can see too. But there should be content shown, however it has been built here on InfinityFree within a tool builder. Does it have something to do with DNS records set-up? /sorry for the simple questions, I am marketer and not an IT/dev savvy guy). Thanks, Pietro

You need to fix your SSL error first. Did you install and ssl?


You mean this?

This I´ve already enabled.

Nope, i asked about the settings in you control panel. Follow this guide if you get stuck!


Hello, and welcome!

It looks like you are forcing HTTPS on your website, which is a good thing! However, you do need an SSL certificate to be able to do that. You can get one for free by following the guide that @jaikrishna.t posted.

Please let me know if you have any questions!


Hi guys, thanks for the guidance. What if I just want to simply publish my one simple site, without HTTPS? It will be just one page and the process is a bit challenging for me.
I am not aware to request/force secure site, so if I can just simply undo this forcing, that would be the fastest way for me.

Thanks, Pietro

1 Like

yes you can.

That is possible, we just have to figure out what is causing the HTTPS force.

You mention you are using a website builder, so can you please share the contents of the .htaccess file located within the htdocs folder?

Please let me know if you have any questions!

1 Like

Great. Look, what I have found:

The box is not ticked so I shouldn’t be forcing HTTPS, or?
Thanks, Pietro

Make sure that is unchecked. Also, make sure to clear your .htaccess in case.


Correct, it should not be. I have only used once or twice so I can’t really say if that will work though. Can you please complete the below so we can double-check?

1 Like

Sure, I will.

How / where can I find it? I don´t see it in the settings.

Thanks, Pietro

Please do not follow @jaikrishna.t’s instructions, they are incorrect.

@Pietro, the .htaccess file can be located inside of the /htdocs folder. To find it, please follow the below steps.

  1. Login to the client area, and click the “File Manager” button near he top of the screen
  2. Open the “htdocs” folder
  3. Locate the file titled “.htaccess” inside of the /htdocs folder, and select “edit” from the drop down menu that appears when you click it
  4. Copy and paste the contents of that file here

Please let me know if you have any questions!