My website that I have worked almost a year on has been replaced with an ad

epiz_26956560 -

(please specify the website or account you are asking about)

Error Message

An ad page

Other Information

When I visit my website that I have been coding since Spetember 2020 has been replaced with an ad page (see image below.)

I had a simular problem around 7 months ago - No sponsors // RF.GD

(other information and details relevant to your question)

This site?

yeah - why isn’t it working for me

I would say cache.
But 1 year seems a lot.

1 Like

i purged cache a matter of hours ago

i just cleared it again, still the same issue

Try another browser and/or flush your DNS cache.

it works in edge, but not firefox

I believe that ?i=3 might be the issue. It happens when you visit your website a lot of time most frequently. Probably that might be the reason. Not sure. (This conclusion is based on my experience as I used to get redirected to ?i=3 and then google cookies page upon visiting site most frequently)

it’s not that. as i have no ?i number

it works following the link from google

Not sure what might be the issue and it’s working fine on my side also.

1 Like


1 Year of cache lol
also it seems like you are not being redirected to https (secured ssl connection)

Nope. That is a security measure by IF, and I believe browsers cache /? the same as /

Cache. You need to clear it.

You must need to clear the cache in that browser

HTTPS and HTTP are also cached separately.

I have the same problem, I see the same screen that you

This is a cache issue. Clear your browsers cache, clear your devices cache, clear your network cache, etc.

I know, but sometimes when you visit your site most frequently many times then it might false detect you as a bot and redirects you to cookies page by redirecting from /?i=1 to /?i=3

(that already happened with me 2 years ago i believe and now i am not using free hosting anymore lol)

That’s what i would have said if he would not have mentioned that after 1 year he is experiencing this issue lol

I don’t understand.
Anyway, this topic was resolved.