My web continues down yet: "DNS_PROBE_FINISHED_NXDOMAIN"


My web went down during the past outage and following days too.

I changed namservers several times but the problem goes on.

I see this all the time: DNS_PROBE_FINISHED_NXDOMAIN.

I have a wordpress CMS

I have my domain at namesilo, and dns seems ok.
¿Can you help me, please?

Thank you very much for your efforts and your time.

Hi there,” does not point to InfinityFree or Byet’s Nameservers. Please change the nameservers, so that your website will function. You can check if you nameservers are pointing to InfinityFree by using a DNS Lookup tool.


It looks like your domain name is correctly configured, but our nameservers don’t have any DNS records for your domain. Did you have Cloudflare enabled on your domain before? If so, you can try to enable it through your control panel and then disable it again. That typically restores any missing DNS records.

1 Like

Thanks for the replies.

At my namesilo account these addresses appear in the DNS-

Are not those of infinityfree? I have not changed them. I thought they were correct

I don’t have cloudflare.

I have the basic configuration that appears by default after installing wordpress and some pluggins.

I can’t access the wordpres control panel, but i can access cpanel and the cms installation files.
I will try to activate clouflare and inform you.
Thank you very much for your responses.

I have activated and turned off cloudflare.
I have to wait up to 48 hours for the dns to expand.
I will write again on Wednesday.
Thanks again.


48 hours. And my website continues down.

Turning cloudflare on and off has not worked.
Redirect DNS again from namesilo has not worked either

What can i do?

Thanks again.

I just checked your website and I don’t see any DNS errors now. So you fixed that error.

I see a redirect issue now. This is because you used the redirects tool to point to

However, please note that a redirect created through our Redirects tool will redirect all URLs on the domain and any alias domains including the www subdomain to the specified URL. So is currently serving a redirect to as well. Which obviously won’t work.

To fix this, you’ll need to remove the redirect from the Redirects tool in the control panel. This should allow your site to load. If you want to force all traffic to the www version of your site, you can search the web for .htaccess snippets to use, of which there are plenty of examples.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.