Mobirise 5.2 upload/publish issue


I (plan to) run a small site called and am using Mobirise 5.2 to create it. When I test the FTP connection it’s fine but get the following error message when I publish:

Error: Can’t open that file: Permission denied or
Error: Can’t open that file: No such file or directory

A previous issue on the forum suggested to change the permission of the HTDOCS folder, which I tried but it won’t allow me to (it has Read,Write and execute all checked anyway).

I’ve also tried changing the HT ACCESS folder to allow Read,Write, Execute, but I get the following error message:

Changing item permissions failed with error: Error during FTP change permissions, file not found: “/.htaccess”.

The alternative would be to save the whole site locally and upload via FileZilla I guess - but that’s the last resort.

Any help appreciated. Thanks

OK I’ve fixed my own problem - and willpost here in case anyone reads this in the future.

It was a simple fix, when you go to ‘Publish’ the third row in the box down shows the FTP details. The first box in that line will have your ftp://epiz_27… details - that you entered already, but next to that is a box called root folder that you manually need to enter /htdocs in. And hey presto it works!


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.