Missing Root Directory for my Website

Username (e.g. epiz_XXX) or Website URL


Error Message


Other Information

I just got an SSL certificate for my website and it seems to have been successful, but all the data saved to my account has been wiped.This isn’t an issue in regards to data loss, because I have local backups. However, it also seems to have removed my root directory for one of my addon domains, rendering it useless because I cannot find a way to recreate it. Can anybody help? Anything would be appreciated, thanks.

Can I know your website link?

Seems like I couldn’t access your site and get redirected to Error 403 :thinking:

Did you remove the addon domains from your control panel?

Not as far as I know. It may have more issues than just the one mentioned above, but I haven’t removed anything knowingly.

Check your online file manager if you uploaded the files into your inside htdocs directory including the index.html or index.php.

Well, there’s index2.html in there, but that’s working for the subdomain I’m no longer using, assignmentmanager.epizy.com

So remove it, the epizy.com and make an index.html onto your .com domain folder directory.

That’s the issue I think, I can’t create my own domain folder directory.

Or do you mean remove my epizy.com subdomain?

Yes, remove it and upload the files inside your .com directory instead of epizy.com

Okay, I’ll try that now. Hang on a sec…

Yep, I’ve done that now, I still get error 403 though.

Make a index.html inside your .com domain directory or inside htdocs.

Okay, doing that now. I’ll need to just make a dummy index page because I don’t have immediate access to my normal index page.

1 Like

Okay, I’ve put an index.html inside the .htdocs but still no change.

That’s weird, did you change something inside your .htaccess file?

Could you try removing the addon domain and getting it back again? But first make sure that you have a backup.


Where do you upload your filez?

If there is domain.com/htdocs folder, upload your file contents in it.
If your files are in it, then check whatever the main htdocs is empty or not.

Or try to create domain.com/htdocs folder yourself.


Done. Sorry for the massive delay, it seems I’ve reached a new user limit or something, so I wasn’t able to respond. It’s all working great now, thank you so much guys! Also, BayoDino, would it be possible to remove the web domain from your post? It may be vulnerable for a few days and I’d rather not have a direct link to it publically available. Thanks, and thank you again to you and katufo for helping out.