Maximum Users have already logged in FTP server Error

It’s known problem. I am waiting too :slight_smile:

Username (e.g. epiz_XXX) or Website URL

This may be the general issue for the others also.

Error Message

FTP down: 421 3900 users (the maximum) are already logged in, sorry

Other Information

This is relevant to this topic

which is closed already and should be reopened again till it’s resolved ?

yea they should reopen it


I can’t upload files, because an error comes up “could not read socket”
Everything was fine until yesterday evening. It worked during the day, and I hoped it would today, but no.
I go into your Control Panel and the Online File Manager and it’s normally easy.

I need to access it, but if FTP is just down for a short time, just say so

Cheers, hope you can help.

1 Like

yes same to me

We already did:


You need to wait to the oroblem will be fixed @Command_String

I am trying from yesterday.

Hata: Sunucu ile bağlantı kurulamıyor
Durum: Yeniden deneniyor…
Durum: için adres çözümleniyor
Durum: bağlantısı kuruluyor…
Hata: İşlem 20 saniye içinde yapılamadığından bağlantı kesildi
Hata: Sunucu ile bağlantı kurulamıyor

I decided to research this and saw the pinned message and even though it says the issues have been fixed I still get them and I seem to be getting a completely unrelated error as well.

Other Information

I just started getting this issue as of 1:30 PM GMT-5 time and the last time I tried connected was 8:40 GMT-5

Thank you to whoever responds to this!

1 Like

@Admin is fixing the problem hold on!

1 Like

ok thanks you

No problem ceck this out: Various system issues (DNS, SSL, FTP, etc.) starting May 15 - #82 by OverloadedTech

Well, possible good news… port 21 seems to be offline. To eliminate possible local firewall issues, I checked with online port scanner, perhaps others can confirm.

First step to fixing is to perhaps take it all down for maintenance! … so, give it some more time I suppose.

we have to wait guys

Hey I was able to login into my FTP server this morning, maybe you guys might have some luck logging into yours!

Yep, this issue sounds like it is solved!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.