Lost access to website database

Hello everyone
Yesterday I installed the website and set everything up. Everything worked perfectly. Today the site will not open. I tried to open the database, but it did not work. It shows me this https://i.imgur.com/TlABLJ4.png. I tried it through Filezilla but it’s empty. WordPress was installed using Softaculous, but I can no longer access it https://i.imgur.com/UAH4ui8.png . Everything is active in my hosting account, but I can’t do anything with the site. Is this a problem on my side and I just need to reinstall the website, or is it something else?

Can you provide the logs from FileZilla?

The server may just be overloaded right now.

Status: Connecting to 185.27.134**…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 1598 of 6900 allowed.
Response: 220-Local time is now 23:04. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS…
Trace: TLS Handshake successful
Trace: Protocol: TLS1.2, Key exchange: RSA, Cipher: AES-256-GCM, MAC: AEAD
Status: Verifying certificate…
Status: TLS connection established.
Command: USER epiz_32077998
Response: 331 User epiz_32077998 OK. Password required
Command: PASS *************
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server
1 Like

@moderators lock


Thanks for the help)