Issues with writing on disk

Since yesterday I can’t upload any photo. It says Failed to write file to disk. And I can’t update Wordpress or any plugin. I didn’t change anything that might cause the problem. So I don’t know what to do.


Additional information:

Is there a CHMOD Issue? Please check.

I never worked with CHMOD so I’m a bit scared to do anything wrong. I changed the rights of upload folder to 744, 755 and 777, but nothing works. Is it that what you mean? Or is there anything else I can check?

I am facing similar issue. tried resetting folder permission from FTP but it solved the issue temporarily. The issue is back after few minutes.

can check following link

I checked your file permissions, and I think they are not correct.

The htdocs/wp-content/uploads folder and it’s subfolder have odd file permissions. The settings you should normally use are 755 for directories and 644 for files. Right now, it looks like you have 744 for most directories and a mix of permissions for other files. I think the 744 permissions for the folders might be restricting WordPress from properly accessing those files.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.