Is there something wrong with my router/wifi DNS?

Hi, I just applied a website from infinity free today. And in the control panel, I have also installed wordpress.

I have some wired issue.

With my laptop, I can ping the website with the domain name and return with ip address, but the website page is shown as blank without anything, from the console of browser, I can see something like this

But if I use my mobile phone to test it use mobile network (4g network), it seems like works. It shows me the wordpress home page with new 2020 themes.

I used another mobile phone which only use wifi same as my laptop, it shown also as blank.

use the

It shows everything ok.

My router/wifi was using google dns and as dns. And I don’t have any URL filtering rule set up on my router.

Is this a DNS issue? Need to wait for 72 hours then it will automatic resolved?

Thanks a lot for your help.

It looks like not only my website, I can not access from laptop, I have tried other websites (created with infinityfree, such as , I got the same blank page with the error same as my website.

So this is not a 72 hours waiting things, I assume.

Is there any DNS deliverately filter out these websites created by InfinityFree?

Can you please check the Scripts section as seen in your first screenshot and share the contents of the aes.js file? That should be valid Javascript, but judging by the logged error, it doesn’t appear to be.

Hi @Admin

I figured out it is the problem with my router settings, even it is shown there is no URL filter on my router setting, it still has problem like I mentioned.

So I made a hard reset and remove all the ticks on this page.And it fixed the problem.
This ticket can be closed now.

Just for other people’s benefit, I have attached the error message of my browse console.

<HTML><HEAD><TITLE>URL Filter Blocked</TITLE><META http-equiv=content-type content="text/html"><BODY><P>&nbsp;</P><B>Attempt to Accept Pages Blocked by Url Filtering Control!!!!</B><P>&nbsp;</P><P>&nbsp;</P><P>*You have tried to access the web site that is not allowed by the Url Filtering Control*.</P><P>To access the website, please login the router and change the Url Filter configuration.</P></BODY></HTML>

From this file, it looks like it complains there is url fltering controls between the website and my laptap, which is the router.

This might be an unique feature of infinityfree website, I had never met this issue before, but it is good to know about it now.

So if someone have the similar issue like mine, please check your router settings.


The aes.js file is part of this security system (in case you’re curious):

I’ve never seen this system cause problems with network based URL filtering. But I’m glad you were able to solve it!


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.