IonCube

I have a problem, I need IonCube v12.0.1 or higher.
Can an administrator fix this problem?

Hi and welcome to the forum! Unfortunately, there is no way to upgrade to the latest ionCube Loader on free hosting. But don’t worry, I think with the latest PHP 8.1 update they will roll out when they finally finished fixing the extensions you’ll get it. If you don’t want to wait, I also think Premium Hosting has it, along with more features, but now I don’t know why you need the latest ionCube and for what.

6 Likes

I can confirm that on Premium Hosting(at least my premium server)
selecting php 7.4 (they give you 7.4.33), you will get ionCube24 v12.0.5

6 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.