Invoice Ninja Installation

I made the installation using Softaculous of the system Invoice Ninja 3.8.1
The installation did not display an error.
When I went to open setup, I was told to run SQL

– Commands to create a MySQL database and user
CREATE USER ‘ninja’@‘localhost’ IDENTIFIED BY ‘ninja’;
GRANT ALL PRIVILEGES ON ninja.* TO ‘ninja’@‘localhost’;

I am not allowed to do this

Where did you see those instructions exactly? Those instructions are about how to create a new database and user with SQL. However, you can’t do that on shared hosting because you can only create databases through the control panel.

Normally, Softaculous should take care of that part as well, so I don’t understand why the app would ask you to do this.

Follows the installation data

Software successfully installed
Invoice Ninja has been successfully installed on:
Administration Address:

Hopefully the installation process was easy.

When applying SMTP settings and user data.
Displays the message: Whoops, looks like something went wrong.

I do not know what to do.

In my panel is indicating Inodes 100% used.
I only have Invoice Ninja installed

Warning: proc_open must be enabled.

Yeah, that’s not going to happen. proc_open is used to execute commands on the server, which we definitely cannot allow.

@xstocler said:
In my panel is indicating Inodes 100% used.
I only have Invoice Ninja installed

If Invoice Ninja comes with 30,000 files, then your inode usage will be 100%.

@xstocler said:
I do not know what to do.

I don’t know either. I don’t know the software you’re using, I don’t know why it’s breaking on you.