Installed site to recommended /htdocs folder. site not showing up

i see the welcome page.

**site installed. i am seeing; ’ Let’s Make Something Awesome

Your account is all set up, it’s time to build your website!'**

i’ve installed into the recommended /htdocs folder. i can get to my admin page, just not main index.

thanks for the help!

site can be accessed only if i put in /index.php.
in the main, /htdocs only shows the one index page that is from my website.

i deleted the index2.php file in the main directory where it says: DO NOT UPLOAD FILES HERE.
i think i may have destroyed some type of redirection, direct access to /htdocs with my main index there.
can someone supply me with a new index2.php file that i deleted?

I can see your site home page. You should clear your cache.


solved. ty!

pls delete this thread or at least remove my website’s address from this thread as it is being reported as a poor backlink to my site.

  • thank u!

Reported by whom?

All links on the forum have the rel="nofollow" tag enabled on them, which should tell search engines to not associate your website with our forum.

Also, please keep in mind that this is public community support forum. All posts here are public. This is done so many people can help you, and that the answers to your question can help other people experiencing similar issues in the future. That’s why we don’t delete or censor topics after the question has been answered.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.