Inodes broke site

Username (e.g. epiz_XXX) or Website URL and username = epiz_25892347

Error Message


Other Information

So after quite a while of not doing anything to my website, I went back and wanted to check Softaculous for some new apps I wanted to check out, but saw that the “Inodes used” section of statistics was red (first picture). I then went to Softaculous and instead of seeing Softaculous, I saw a error message (second picture). Doing what it said, I had a lot of subdomains that a lot of data on them, so I deleted some and the number of inodes didn’t change (first pic). I went to Wordpress, which was the software the main domain/site was on, and everything was broken (third pic). I tried doing some things in Wordpress, but nothing worked. Does somebody know what to do?

1 Like

You have exceeded the inode limit. Try deleting some files.

That’s what I was trying. It didn’t change. Also, there are no files I can delete without breaking my website.

What you see in the Control Panel is not the updated information. The inodes statistics in the Control Panel only resets/refreshes at the end of the day.


I recommend you to minify your js, html and css files and clear your caches using the W3 Total Cache plugin. This will reduce the size of those files and also make your website load faster. There’s a lot of options you can find in that plugin.

So that means that I won’t be able to work on it until tommorow?
Also, doing this will also fix all the new “additional” errors in Wordpress?

w3 total cache will eat up other available inodes because it’s too big (if you are installing it now). Try some alternative plugin such as WP Super Minify which is lightweight. Also after you got your site working, replace heavy plugins with light ones.

1 Like


We can’t exactly tell that, because there are many error sources in wordpress. But there’s a 70% chance of them being fixed ones the inodes are within the limit.

Okay, thanks!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.