I need to solve this 404 error... I just deleted WP off my site and installed my own index.html


(please specify the URL of the site on which you are experiencing the problem)

### Error Message sometimes 404 if I try to got to /htdocs/index?

(please share the FULL error message you see, if applicable)

Other Information

I started out by installing WP but decided later to go back and just use my own html files…
but I could not find a way to unistall the WP so some sites said just delete it off the site… so after i did that now i have installed my files to the htdocs folder… the root folder and still cant get it to load my index file?

(other information and details relevant to your question)

I see this

Please read


I took a quick look at your account.

Please note that our servers, like almost all web hosting servers, run on Linux, which means all files and directories are case sensitive.

Our servers are configured to look for files named index.php, index.html and index.htm by default. Files named Index.php, index.HTML and INDEX.HTM are considered different files and will not be loaded.

This also goes for directory names. I see you renamed the directory of your secondary subdomain to have some capital letters. I can see how this is more “aesthetically correct”, but the server won’t recognize that directory as being the same name, and won’t load the files in it.

All settings defined by us are always completely lowercase. You’re free to do what you want for your own files, just keep in mind that capitalization matters.


This was EXACTLY my issue… I should have known better but an oversite on my part!
Thank you!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.