I need to Increase memory allocated to PHP from 20 to 30

Hello everybody and thanks for your great service. I’m currently working on tests with your free hosting solution but I will host my customers in the future using your offers.

My problem is that I need to install a theme on my wordpress and it blocks at the last step saying :

PHP - max_execution_time 20 We recommend setting max_execution_time to at least 30. See: Increasing memory allocated to PHP

I tried several solutions like editing wp-config and wp-settings as well as editing the htaccess, but it still doesn’t work.

It appears that it is something to solve in php.ini which is a server file i can’t access.

Is there a way to make my template work ?

Waiting for your answers .

Kindest regards

Jojo :slight_smile:

You could try to disable the check in your template. Because honestly, the servers are fast enough to handle whatever tasks could be typically associated with a 30 second time limit in way, way less time than that.

And a script which does take more than 20 seconds is either so complicated you shouldn’t host it on free hosting to begin with or just poorly written. So you can’t increase the time limit.

@Admin said:
You could try to disable the check in your template.

Thank you a lot for your fast reply.

Let me try it and I will update the post shortly.