I have ssl from cloudflare active but browser show website not secure

**My website URL is:**101studentlife.ga

**What I’m seeing is:**i am seeing not secure flag for my website in all browsers.

**I’m using this software:**wordpress, saftaculous, chrome.

Additional information: i got flexible certificate from cloudflare, intalled plugin really simple ssl to activate it on my wordpress website, it showed activated but still my website in any browser shows not secure or certificate from unkonown etc message. its not geeting https secure flag, i dont know why? pls help

added page rules to redirect http to https in cloudflare

also check my website on qualys ssl lab for authenticity of ssl certificate and my website is ‘A’ GRade.
really simple ssl

You currently have a redirect loop !

in cloudflare - Crypto section - set = SSL Full

properly configured WordPress installation doesn’t need any third party plugins to use HTTPS URLs.

remove plugins and any redirection
after a while change wordpress to use HTTPS


1 Like

thank you, it works now.image_6

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.