I deleted and reupleaded index.html and now it redirects me there. How to fix it?

what is your website url ? so i can check it

Hello.

Note that it is “index.html” not “Index.html”. InfinityFree servers are case-sensitive.

6 Likes

http://nbn-d.42web.io/

It works now, thanks a lot

rename Index.html to index.html and all should be fine

— edit —
greenreader beat me to it :grinning:

3 Likes

There is also a way to treat a file that has a name other than “index” as the main one. You would have to look it up though, I don’t know it off of the top of my head.

2 Likes

Correct. You can set index pages with htaccess.

https://tinkertechlab.com/webhosting/htaccess/setting-index-pages

5 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.