I can't log into WordPress anymore

I can no longer log in to WordPress tells me that The connection is not private, this problem gave it to me shortly after I configured the SSL certificate for my site, but first I installed some plugins with which I tried to install SSL I think that this has caused an error, an error that I cannot solve it, because it does not let me access wordpress anymore, I also tried to delete it, but nothing, when I go to log in again it does not work, someone can help me, thanks in advance , I apologize for my not perfect English, I am Italian and I speak very little English

first things first, give your website url


Welcome, read this…


Hi Soundar

Sorry but I can’t enter more than two links, what a rage!

I think the real problem is related to a bug that was created between a plagin and the SSL certificate (this is my thought), in practice with the plugin that led me to connect with Cpanel I will have made a mess there

when I go to softaculous to access Wordpress, the URL that comes out above is the following: http://sv1.scriptinstall.rocks:2082/ cpsess6173411971 / frontend / x3 / softaculous / index.live.php

when I go to Scripts Installations and click on wordpress, I get this url: https: // www compeer.epizy. com / sapp-wp-signon.php? pass = cytcqqbflr5pdfyibzbqk4qlub35xxga

As if my domain isn’t betting correctly on its hosting

I wanted to show you a screen, but the chat won’t let me


This page comes up with this message when I try to go to my site which I haven’t created yet, I had started installing only a few plugins

The connection is not private
Malicious users may attempt to steal your information from w w w dot compeer dot epizy dot com (for example, passwords, messages or credit cards). Further information

the ssl certificate is active after several attempts with plugins and solutions found online

try to check for yourself please

Hi KangJL

Thank you for the Welcome, but unfortunately I needed that article before I made some trouble, now I think I understand more or less what happened so I will be careful not to make this mistake again, but unfortunately softaculous does not allow me to access wordpress to delete that damn plugin even if one other thing that I think may have given an error, I think it was the fact that I entered the wrong CNAME, well the first one I entered was wrong, I tried to delete it several times but it didn’t make me do it, however this is an infinityFree bug because I understand that I entered something wrong but you have to allow me to fix what I did wrong.

You can still use ftp (eg Filezilla) to disable the offending plugin by renaming it

Actually you can still login to WordPress

Use this url http://compeer.epizy.com/wp-admin

how to do it is the first time for me, i can’t do it from the control panel? if yes, please explain me how to do it

No, I can’t log in, it won’t let me. I get the private connection page, I clicked from the link you gave me

Unfortunately I can not send you a screen because I am a new user, I do not know if you can I can send it by email if it is okay for you, otherwise we will only talk about it here

If they gave me the chance to share some screenshots

Hi KangJL

I reset google I cleared the cache and solved the problem now it makes me log in, I deleted everything, now I try again by recreating my site without creating any more damage, the question I asked myself, but as soon as you access a control panel the first thing is to install Wordpress through softaculous? or first I have to do something else, so that I don’t get new errors or problems and then another thing what basic plugins do you recommend to install that are free?

1 Like

Hi Soundar, thanks to you too for trying to help me

Akismet (anti-spam) and w3 (web-caching)

1 Like

Hmm, I dont really recommend using Akismet as it takes a lot of cpu power and may get you suspended quickly

1 Like

This is how the Softaculous one click login system is supposed to work.

This is caused by the fact that your SSL certificate is valid for compeer.epizy.com but not www.compeer.epizy.com.

This is a quite annoying design decision from ZeroSSL, because now you need to request a new certificate which includes both the base subdomains and the www prefix.

Alternatively, you can just use our Free SSL Certificates tool, which automatically includes the www subdomain in your certificate.


So far it worked for me.
Maybe I shd put a disclaimer YMMV…


Ok perfect then I try with your instrument, thanks!

Soudar, when you don’t recommend something, you should automatically say why and recommend a valid alternative, otherwise it means that what you said is not valid and you only confuse people, but you don’t help them, it seems that you know everything, but if you do not give concrete answers, then it means that you do not know certain things, so please you have accessed the forum just to say that Akismet is not valid, if you can help the community here on InfinityFree, then do it right, you I say in good faith as a friend, what I can’t stand in people and who give half-hearted and incomplete answers.

OK I’ll install the two plugins, thanks KangJL

Ah, I don’t think a anti spam protection is needed for a small blog/website. And also the more number of plugins you add you will more likely get suspended easily. So I never recommend the default plugins

1 Like

Soundar I understand your point of view, but I’m trying to create a small online store, so it can serve anti spam or not, if so why? and if not why? thanks for your help.