I cant edit my index file

when i open the index it shows nothing and i can just edit css and httacces files

Are you trying to edit the index2.html file? If yes, delete it and create a new one, because that one can’t be used.

no i don’t have a index2 file

Did you rename index2.html to index.html? The rules are the same.


Maybe your index.html file can’t be edited with your browser. Try editing it locally, and then upload it on the htdocs folder, or use Google Chrome as browser because Opera is known to have some problems with Monsta FTP.

im using mozilla

maybe need to create index.php and delete other indexes?

Maybe there is a problem with Mozilla for some files. Try editing the index.html locally, and then upload it on the htdocs folder, or edit your files using WinSCP if you’re on Windows because Monsta FTP is known to have bugs on browsers other than Chrome.

i dont like monsta ftp the old one was simple and the best

Then use this version of net2ftp and login with your FTP credentials and the FTP host that you can find with this tutorial. Make sure you enabled the “Passive Mode” checkbox, or else it wouldn’t show any files! Even if I’m not sure if the credentials are saved in a secure place, just because the servers may be exposed to other traffic.

adding this: you’re limited to use this application. which means if you reach your limition. you’ll banned from altering your files for a day

1 Like

Also you could edit website files on your own computer, and then replace the file on your website with the new version using Filezilla, or another FTP client.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.