I can't add a domain

Hi! When I try to add my domain, I’m getting "This appears to be a subdomain you are adding (1008485)
I registered it recently in freenom. I tried .cf and .gq domains, but it returned the same error.

Also I tried to add my domain (fightman01bot.tk), which I used in 000webhost.
It returned I can’t add it.

Please help me.

I forget the domain: fightman01bot.ml

I always forget something :slight_smile:

I’m trying to park a domain.

On which account and domain are you trying to park this domain, and what do you enter in the box exactly? Please make sure to enter the domain fightman01bot.ml, NOT www.fightman01bot.ml. The server will automatically register both the www and non-www version of your domain, so you can use either version for your website.

1 Like

Thanks for answer. I know how to register a domain I registered one so far, but not for this website.

Account name: epiz_24264561

domain: fightman01bot.epizy.com

My other website has a parked domain and it died now.

I’ll need to worry, or just the server died?

The server didn’t die. There are some issues with the domain adding system, that mistakes the domains with subdomains. Try waiting some time until iFastNet fixes this or insist adding that domain.

Ok, thank you.
That is what I wanted to know :slight_smile:

1 Like

No problem.

Any news?

We have nothing about it, for now. Let’s see when the Admin contacts iFastNet to tell its support team about this issue.

fightman01bot.ml is added to your account now as a parked domain. I assume that means the issue was fixed?

1 Like

Yes, that was fixed. Thanks! :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.