I am unable to add subdomain

Username (e.g. epiz_XXX) or Website URL


Error Message

Error Adding Domain…

This could be due to already adding the domain to this or another account or, you have not changed the nameservers as required or not enough time has passed since changing the nameservers…

Remember, you need to change the nameservers on a domain via registrar control panel BEFORE adding it to your account, it may take 24~72 hours to completely update the nameservers.:

Please verify your nameservers and/or change them to:

(The nameservers are changed via your domain registrar control panel, NOT your hosting control panel.)


After changing the nameservers you may have to wait 24~72 hours prior to being able to add the domain to your account…
Once the name servers are set it may take upto 76 hours before the domain can be added here.

Name servers MUST be set before adding the domain here, if your registrar REQUIRES that you add a domain before setting the name servers then you will need to use a different domain name / registrar (or contact there support requesting they manually set the name servers). We are NOT able to add domains to the vPanel without the name servers being set firstly. If this is a requirement, please UPGRADE, on our premium hosting we do allow domain names to be added without the name servers being set. Please do NOT create a support ticket unless you have waited at least 48 hours after succesfully changing name servers / adding domain.

Other Information

I have a domain srisaradaengineering.ga and i want to add a sub-domain admin.srisaradaengineering.ga and i use cloudflare i have created a A record pointing to ip adress and waited 78 hours but now always its showing same error

Maybe the admin subdomain is blocked?
If you use a different name for the subdomain, does it work?

1 Like

If you use subdomain which is already taken by someone so its not working.

Hi ,

I have already buyed the domain srisardaengineering.ga and adding .admin how can it be blocked without my control ? its my domain

admin is a restricted word and cannot be used here. You can choose another name.

1 Like

if i choose server. is also not working

I am not sure if it is a restricted name, but how about world? Try that and lemme know!

can you wait here please

1 Like

same error

Make sure the cloudflare icon (proxy) is disabled. Try again after a few mins.

why ?

Try after few mins.

but i have added .controlpanel and .files then no issue came while adding

Because the system thinks it points to Cloudflare IP’s. The system will check for the domain to point to their servers.

I’m not sure about that.

so now what to do ?

so now what to do

Well change the proxy status to disabled and wait for some time then try again. I am not sure either, I see @Greenreader9 typing, lets wait for the reply.