Http://**My website URL is:**

What I’m seeing is:

This site can’t be reached took too long to respond.


I’m using this software: I have only installed a wordpress through the cpanel.

I was using a wordpress blog.
Additional information:
Few days earlier it was functioning but the ssl certificate installation was a problem.

Your domains nameservers do not point to InfinityFree, this is why you get this error. Please point your domain to make it work. Take a look yourself here:

3 Likes	172800	IN	NS	172800	IN	NS	172800	IN	NS	172800	IN	NS

You might remove the two nameservers at top in order to make site working.


I can now see your website

Thank you :grinning: it worked. What about fixing my ssl certificates?

You either have to add one via the ssl certificate generator in the client area, or enable Cloudflare.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.