.htaccess permisson problem

Username (e.g. epiz_XXX) or Website URL

http://campya.ml | epiz_28811187

Error Message

The upload failded: Error During FTP upload, permisson denied at ‘’/.htaccess’’

Other Information

I don’t know what the reason is, I tried every way, please help.

Where are you trying to upload the .htaccess file too? Note that it must be in the /htdocs folder, and the .htaccess file in the root folder should not be edited.

Don’t worry, I’m already throwing it there, but after installing it is deleted back, is there a solution for this? I tried others like filezilla, winscp but it didn’t work.

The size limits are:

  • .htaccess files are limited to 10 kB
  • HTML and PHP files are limited 1 MB
  • All other files are limited to 10 MB
1 Like

What do you mean? You cannot edit the .htaccess file in the root folder, nor can you replace it. You must create and upload a new one to the /htdocs directory. Also, make sure it is not larger than 10KB (If it is larger than that, there are probably rules in there that would be more efficient if not used in .htaccess)

1 Like

@jackc24 I would recommend installing the CMS quickly before a hacker installs it for you.

Can I reduce the 13 KB size of the .htaccess file I have?

I’m already uploading the htaccess file to the /htdocs directory, I’m not creating a file or anything, and the problem is not whether I install the htaccess or not.

Forget it, I’ll use another host. this didn’t work

your website is giving error too many redirects seems to me like setting up multiple redirects through .htaccess file.

and to upload .htaccess file, goto file manager, create a new file in /htdocs folder named .htaccess and add all the rules in it.

and also, there is no way to increase the size limit, you have to upgrade to premium in order to do that.


@jackc24, not that almost all free hosts have the same limits, as they are powered by the same company. Can you please share your .htaccess file here?

When sharing your .htaccess file, please type:
Code here

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.