.htaccess help

Hi friends, I am trying to redirect my page to my SSL: https://www.atemporal.art however:

atemporal.art does not work:

https://atemporal.art does not work:
www.atemporal.art works fine

The code in the .htaccess file is:

RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301,NE]

Any tip would be super useful and grateful for.

Your domain is pointing to our nameservers, but it seems like the DNS records for the non-www version were corrupted. Can you please disable Cloudflare integration for your domain, remove and re-add the domain from the “Addon Domains” section of the Control Panel, then upload the website files on yourdomain/htdocs, overwriting yourdomain with your domain, with a FTP client, and then re-enable Cloudflare integration for your domain?


Ready, I followed the steps, thank you very much @Ergastolator1 for the support, I will wait at least 24 hours to re-monitor my website,


hello, bad news, when trying to enter my website it shows me the error: ERR_TOO_MANY_REDIRECTS

what should I do?

I don’t have any redirect configured on the control panel: atemporal.art currently has no redirects in place.

thanks in advance.

Do you use Cloudflare with Flexible SSL? That’s known to cause redirect issues. @Ergastolator1 wrote some instructions about how to fix this some time ago:


I don’t use Cloudflare with Flexible SSL, what I did was delete my domain from the control panel and add it again, now it works great thank you very much for your support!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.