How to I upload php laravel?

Website URL

(please specify the URL of the site on which you are experiencing the problem)

Error Message

I just want to upload all folder of php laravel but it’s not able to fully upload.
I tried with zip or only folder and by uploading one by one folder. but
large size of folder are not uploaded.
So, what should I do. Need to upgrade premium plans?

It depends. How many files are there in your project? If it’s over 30,000 then you are out of luck.
Very large php files with a size of over 1MB is also not supported.

If your project is really that big, then unfortunately you probably wanted to upgrade.


My Php laravel file is about 33MB after zipped, so I would be available if I upgrade?

I mean, if a single php file is over 1MB then it isn’t supported. You said that it is not fully uploading, so I suspect it was indeed the number of files (inode) limit.

Try right clicking the entire folder, select properties, then tell me how many files and folders you see on the opened menu.

It’s true that there’s a better chance of this works on paid, but you should know if it is actually not supported.


9,718 Files, 1,429 Folders included in my folder.
So you mean infinity doesn’t support php laravel because as laravel Framework
I not sure php file size larger than 1MB would be not included as final work.

We do.

If there are some, seeing how you wrote the project (I guess), it shouldn’t be hard for you to break such files into part and call them with require_once.

What are you trying to upload your files with? Online file manager sucks at transferring so many files so it is recommended to use filezilla for this.


Ok I will try using filezilla can you provide me how to upload to infinity uusing filezilla

First, login to your client area.

Then visit the account with your website.

Seek for these lines:

Then inside filezilla, use as hostname, the username and the password as the, well, username and password. No need to specify a port. After that hit connect.

Finally drag your project into the htdocs folder. Done!

Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: The data connection could not be established: ECONNABORTED - Connection aborted
That’s the error when I tried connect to FTP via Filezilla

Can you actually connect to the server? If so then these errors are just normal.

If not, see this guide first to see if it actually didn’t work:

Full logs from filezilla might also help:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.