How do I Disable Two-Factor Authentication

Username (e.g. epiz_XXX) or Website URL

uphcreations.gq

Error Message

Two-Factor Authentication creates lot of problems with Cloudflare SSL & doesn’t display page correctly. I had to disable the site to get read of it. But it still appears even after disabling the site.

Other Information

Please tell me how do I disable Two-Factor Authentication in infinityfree. I couldn’t find option in C-panel or in any other place.

go to where you enabled it from

Go to the Client Area → Profile (Click on your profile picture at the top right corner to show the dropdown menu and tap “Profile”) → Edit Profile → Manage Two Factor Authentication → Enter Password → Disable Two Factor Authentication.

6 Likes

I will say that I don’t see the relation. Two factor authentication only affects how you login to your client area profile. It does nothing to your hosting accounts or any website running on them. So how does this relate to Cloudflare SSL?

6 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.