How can i change the SSL on my website

The problem is solved

I just switch Full to Flexible and it worked on the Cloudflare SSL Settings.

Go to CloudFlare for your domain, and enable Full SSL/TLS, make sure you didn’t use Full Strict. Then, go to SSL > Edge Certificates and switch on Automatic HTTP Rewrites and Always Use HTTPS.

Then, you’ll need to clear your browser cache. If that doesn’t work, try it again in Private mode or using a different browser


Please read the below guide, or follow the video at the bottom of the guide if Wackyblackie’s response does not worm.

If you still get stuck, tell us exactly were you got stuck.


I have already done all of this but still it does not take effect.

It always shows this:

Can you screenshot your Cloudflare SSL settings then? Because there is not a certificate Installed.

Note that if you just recently changed your Cloudflare SSL settings, it may take some time before the certificate is issued.


Its been almost 24 hours but it still not changed, I guess I should wait more then.

Try using Flexible. Might help

1 Like

okay I’ll try it

No issue on my end


If I helped, please mark my answer as solved, thanks!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.