I downloaded my mysqldatas and my website and I fixed and customized the whole site on the localhost xampp, I uploaded the website and now when i try to upload mysql data I’m gettin ERROR. I deleted the old base and created the same , changed everyting in config.php the details but When I try to upload the mysql database it happens this

Any ideas how to fix it :frowning:

The error says:

MySQL Server has gone away

Which might suggest that you took so much time modifying on local XAMMP and your session expired.

Just go back to Control Panel and re-enter phpMyAdmin then try again.

Or maybe your file is too large and the session expired half-way — if this is the case you have to find a way to split the SQL file into chunks; I would suggest import a table at a time instead of a whole DB.


the whole file is 30kb I tried the first method from control panel=> phpMyAdmin and didn’t worked still the same error.

That is weird, as the error message clearly stated that it had timed out.

I don’t think I experienced the same problem before. Maybe just try again more times or import a table at a time.

When I try to upload this table wpdj_options then it gives me the same EROR As the image where I posted all otheres tables are imported succesfully do you have any ideas why this cannot be imported. Also on the site I’m getting thiss ERROR , THIS IS THE WEBSITE :

How big is the file that you try to upload?


29,5 MB is the whole database file. I just checked now.

1 Like

That’s definitely a big file, phpMyAdmin would probably fail to import. You’ll need to find other ways to chunk down that file.


Can you suggest me something , how I can do that.

1 Like

Split it into pieces, or just copy/paste each query manually


BigDump is a specialized tool to help split up a database export so it can be imported in chunks: Usage | BigDump: Staggered MySQL Dump Importer


After I Uploaded the things now Im getting this ERROR

any ideas about this :frowning: also this is my config details

Don’t share your password… I edited the screenshot

user name and/or password is a problem


Can you guide me how to fix it. I’ve searched on youtube but I didn’t found any helpful video .

Make sure the username and password match what is in the client area for your account


The details in wp-config are correct but still can’t comnect to the database , I don’t know whats seems to be the problem

Just saw this. This is why the Softaculous user got messed up. Safely ignore my other replies.

1 Like


This is definitely wrong


I think that comes from Softaculous. Those users did exist but the permissions only exists on a certain DB and is sometimes funny.


See this?